summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 2 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index e88d42b..c8fddbc 100755
--- a/debian/rules
+++ b/debian/rules
@@ -38,9 +38,8 @@ install: build
dh_clean -k
dh_installdirs
- tar c --exclude CVS --exclude .cvsignore Echolot | tar xv -C $(CURDIR)/debian/echolot/usr/share/perl5/
- tar c -C lib --exclude CVS --exclude .cvsignore . | tar xv -C $(CURDIR)/debian/echolot/usr/share/perl5/
- tar c --exclude CVS --exclude .cvsignore templates | tar xv -C $(CURDIR)/debian/echolot/etc/echolot
+ tar c Echolot | tar xv -C $(CURDIR)/debian/echolot/usr/share/perl5/
+ tar c --exclude LICENSE templates | tar xv -C $(CURDIR)/debian/echolot/etc/echolot
install -m 755 pingd $(CURDIR)/debian/echolot/usr/bin/
install -m 644 debian/pingd.conf $(CURDIR)/debian/echolot/etc/echolot
install -m 644 debian/echolot.default $(CURDIR)/debian/echolot/etc/default/echolot