summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 21e4c63..8545d6a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -38,10 +38,10 @@ install: build
dh_clean -k
dh_installdirs
- tar c --exclude CVS --exclude .cvsignore Echolot | tar xv -C $(CURDIR)/debian/echolot/usr/lib/echolot
- tar c --exclude CVS --exclude .cvsignore lib | tar xv -C $(CURDIR)/debian/echolot/usr/lib/echolot
+ tar c --exclude CVS --exclude .cvsignore Echolot | tar xv -C $(CURDIR)/debian/echolot/usr/share/perl5/
+ tar c --exclude CVS --exclude .cvsignore lib | tar xv -C $(CURDIR)/debian/echolot/usr/share/perl5/
tar c --exclude CVS --exclude .cvsignore templates | tar xv -C $(CURDIR)/debian/echolot/etc/echolot
- install -m 755 pingd $(CURDIR)/debian/echolot/usr/lib/echolot
+ install -m 755 pingd $(CURDIR)/debian/echolot/usr/bin/
install -m 644 debian/pingd.conf $(CURDIR)/debian/echolot/etc/echolot