summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorPeter Palfrader <peter@palfrader.org>2002-10-12 12:43:53 +0000
committerPeter Palfrader <peter@palfrader.org>2002-10-12 12:43:53 +0000
commit1df738aecc6a438bf02aa0a7a52cba22185cdd8b (patch)
tree494dc4982fd04f259ae885871954cf3d3a3de3c2 /debian/rules
parent70b69d7dd4d86e7946e7de847bcce439ed370d89 (diff)
Use a more correct directory structure
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 21e4c63..8545d6a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -38,10 +38,10 @@ install: build
dh_clean -k
dh_installdirs
- tar c --exclude CVS --exclude .cvsignore Echolot | tar xv -C $(CURDIR)/debian/echolot/usr/lib/echolot
- tar c --exclude CVS --exclude .cvsignore lib | tar xv -C $(CURDIR)/debian/echolot/usr/lib/echolot
+ tar c --exclude CVS --exclude .cvsignore Echolot | tar xv -C $(CURDIR)/debian/echolot/usr/share/perl5/
+ tar c --exclude CVS --exclude .cvsignore lib | tar xv -C $(CURDIR)/debian/echolot/usr/share/perl5/
tar c --exclude CVS --exclude .cvsignore templates | tar xv -C $(CURDIR)/debian/echolot/etc/echolot
- install -m 755 pingd $(CURDIR)/debian/echolot/usr/lib/echolot
+ install -m 755 pingd $(CURDIR)/debian/echolot/usr/bin/
install -m 644 debian/pingd.conf $(CURDIR)/debian/echolot/etc/echolot