summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorPeter Palfrader <peter@palfrader.org>2002-12-05 09:22:47 +0000
committerPeter Palfrader <peter@palfrader.org>2002-12-05 09:22:47 +0000
commiteefbaf93fee84bc9f37e07fe7d251d4006ad9df2 (patch)
treef917ddf16b03992826760b45a87eaee5ffdd3442 /debian
parentb025be7b869c06a774c09c92170c060bd9e1b179 (diff)
Fixed init.d script: s,devnull,dev/null,
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog6
-rwxr-xr-xdebian/echolot.init6
2 files changed, 9 insertions, 3 deletions
diff --git a/debian/changelog b/debian/changelog
index 4ccc665..380179a 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+echolot (2.0.5-3notyet) unstable; urgency=low
+
+ * Fixed init.d script: s,devnull,dev/null,
+
+ -- Peter Palfrader <weasel@debian.org> Thu, 5 Dec 2002 10:21:29 +0100
+
echolot (2.0.5-2) unstable; urgency=low
* Add sendpings command to init script.
diff --git a/debian/echolot.init b/debian/echolot.init
index 5276149..86bd6f8 100755
--- a/debian/echolot.init
+++ b/debian/echolot.init
@@ -90,7 +90,7 @@ case $1 in
start)
if [ -f $PIDFILE ] ; then
- PID=`cat $PIDFILE 2>/devnull` || true
+ PID=`cat $PIDFILE 2>/dev/null` || true
if kill -0 $PID 2>/dev/null
then
echo "$DESC already running."
@@ -117,7 +117,7 @@ start)
stop)
echo -n "Stopping $DESC: "
- PID=`cat $PIDFILE 2>/devnull` || true
+ PID=`cat $PIDFILE 2>/dev/null` || true
start-stop-daemon \
--stop \
--quiet \
@@ -129,7 +129,7 @@ stop)
;;
reload|force-reload|restart)
- PID=`cat $PIDFILE 2>/devnull` || true
+ PID=`cat $PIDFILE 2>/dev/null` || true
$0 stop
wait_for_deaddaemon $PID
$0 start