summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorPeter Palfrader <peter@palfrader.org>2002-10-12 12:45:05 +0000
committerPeter Palfrader <peter@palfrader.org>2002-10-12 12:45:05 +0000
commitae75cd65702448f876a639caabcf3752537bb88b (patch)
treeaa3af725989ebfaa1a99482450dd795a30d42eed /debian
parent1df738aecc6a438bf02aa0a7a52cba22185cdd8b (diff)
Remove trailing whitespace
Diffstat (limited to 'debian')
-rw-r--r--debian/copyright2
-rwxr-xr-xdebian/echolot.config2
-rwxr-xr-xdebian/echolot.init10
-rwxr-xr-xdebian/rules4
4 files changed, 9 insertions, 9 deletions
diff --git a/debian/copyright b/debian/copyright
index 70fb011..96f6ab8 100644
--- a/debian/copyright
+++ b/debian/copyright
@@ -31,7 +31,7 @@ Peter J. Acklam <pjacklam@online.no>:
- Math::SpecFun::Erf
- Statistics::Distrib::Normal
-
+
Those modules may be distributed under the same terms as Perl itself (the GNU
General Public License and the Artistic License).
diff --git a/debian/echolot.config b/debian/echolot.config
index bae4931..4e186ee 100755
--- a/debian/echolot.config
+++ b/debian/echolot.config
@@ -62,7 +62,7 @@ while (1) {
$numerr++;
next if ($numerr <= 5);
};
-
+
if ($return[0] == 30) {
$numerr = 0;
$state--;
diff --git a/debian/echolot.init b/debian/echolot.init
index b5b2d41..e55cd05 100755
--- a/debian/echolot.init
+++ b/debian/echolot.init
@@ -24,7 +24,7 @@ wait_for_deaddaemon () {
PID=$1
sleep 3
if test -n "$PID"
- then
+ then
if kill -0 $PID 2>/dev/null
then
echo -n "Waiting for pid $PID ."
@@ -40,9 +40,9 @@ wait_for_deaddaemon () {
sleep 2
echo -n "."
done
- rm -f /var/run/echolot/pingd.pid
+ rm -f /var/run/echolot/pingd.pid
else
- rm -f /var/run/echolot/pingd.pid
+ rm -f /var/run/echolot/pingd.pid
fi
fi
}
@@ -97,7 +97,7 @@ start)
echo "$PIDFILE."
fi
fi
- echo -n "Starting $DESC: "
+ echo -n "Starting $DESC: "
start-stop-daemon \
--start \
--quiet \
@@ -108,7 +108,7 @@ start)
;;
stop)
- echo -n "Stopping $DESC: "
+ echo -n "Stopping $DESC: "
PID=`cat $PIDFILE 2>/devnull` || true
start-stop-daemon \
--stop \
diff --git a/debian/rules b/debian/rules
index 8545d6a..fbac7be 100755
--- a/debian/rules
+++ b/debian/rules
@@ -48,7 +48,7 @@ install: build
binary-indep: build install
dh_testdir
dh_testroot
- dh_installdebconf
+ dh_installdebconf
dh_installdocs
dh_installmenu
dh_installlogrotate
@@ -65,7 +65,7 @@ binary-indep: build install
dh_md5sums
dh_builddeb
-binary-arch:
+binary-arch:
# We have nothing to do by default.
binary: binary-indep binary-arch