summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorPeter Palfrader <peter@palfrader.org>2002-10-12 12:50:20 +0000
committerPeter Palfrader <peter@palfrader.org>2002-10-12 12:50:20 +0000
commit3bc9ead1a4db692a12feba9a3ef9ca74a077ad9e (patch)
treefc26574e55f6ef168fbe9ef51384f75a0cc0fc10 /debian/rules
parentae148b1de938459d5fce8f8784e32e15b8e98d4d (diff)
Copy lib to the right place
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index fbac7be..1aedc2f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -38,9 +38,9 @@ install: build
dh_clean -k
dh_installdirs
- tar c --exclude CVS --exclude .cvsignore Echolot | tar xv -C $(CURDIR)/debian/echolot/usr/share/perl5/
- tar c --exclude CVS --exclude .cvsignore lib | tar xv -C $(CURDIR)/debian/echolot/usr/share/perl5/
- tar c --exclude CVS --exclude .cvsignore templates | tar xv -C $(CURDIR)/debian/echolot/etc/echolot
+ tar c --exclude CVS --exclude .cvsignore Echolot | tar xv -C $(CURDIR)/debian/echolot/usr/share/perl5/
+ tar c -C lib --exclude CVS --exclude .cvsignore . | tar xv -C $(CURDIR)/debian/echolot/usr/share/perl5/
+ tar c --exclude CVS --exclude .cvsignore templates | tar xv -C $(CURDIR)/debian/echolot/etc/echolot
install -m 755 pingd $(CURDIR)/debian/echolot/usr/bin/
install -m 644 debian/pingd.conf $(CURDIR)/debian/echolot/etc/echolot